Github - GIT failure
Resolved
Nov 18 at 10:55pm CET
Github managed to fix the git issue, we may be able to send back updates to cloudflare's servers
Affected services
Created
Nov 18 at 10:46pm CET
As github is having git operation issues, we cannot upload any updates for all websites such as api.mceteams.com, fss.mceteams.com and mceteams.com
fss-content.mceteams.com and content.mceteams.com should work correctly, and updates for FSS's XIIdays Launcher should work fine as the impacted website aren't taken down but un updatable.
We're sorry for the disturb.
Affected services